<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Kelsea Ballerini Shares New Song &#8216;Miss Me More&#8217; &laquo; Seattle Country Music Radio, News, Artists, Gossip &#8211; 94.1 KMPS</title>
	<meta name="description" content="&quot;I thought I&#039;d miss you/ But I miss me more/ I miss my own beat to my own snare drum/ I miss my own sheets in the bed I&#039;m made of.&quot;" />
	<link rel="pingback" href="http://kmps.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="kelsea ballerini" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="kelsea ballerini miss me more, miss me more kelsea ballerini, kelsea ballerini new song, kelsea ballerini new music, kelsea ballerini" />
<meta name="keywords" content="kelsea ballerini miss me more, miss me more kelsea ballerini, kelsea ballerini new song, kelsea ballerini new music, kelsea ballerini" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r:latin,latin-ext","Merriweather+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmps.cbslocal.com&amp;id=33377589&amp;t=1508516469&amp;back=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F10%2F20%2Fkelsea-ballerini-shares-new-song-miss-me-more%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskmps2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS &raquo; Feed" href="http://kmps.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS &raquo; Comments Feed" href="http://kmps.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS &raquo; Kelsea Ballerini Shares New Song &#8216;Miss Me&nbsp;More&#8217; Comments Feed" href="http://kmps.cbslocal.com/2017/10/20/kelsea-ballerini-shares-new-song-miss-me-more/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX8I1xto2hPiW7LUdGltJ9TJqv49acWkDl4KEk/RTe49unZwSuCjZtKMUiBx6YIaTslHAZPANH9TjTd7wk0sX0nI8BYS+osBR+8Y7yCJbeH66lrDGlzOfYDesP8oNM74Tq46Rg7dNT+IRoL+rc1qAnHqOhrXXg830JINOaZ98KCeS018cYpc1AUGDjr8TzviqjT/XOTmAzkMldRTTs4PsKrf7j1ODN6NsRjxIpq72AeyPDPtsy4jbod6k9fj6XA+vjyfD6f+E9nI/YU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskmps2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2xTawhu' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F10%2F20%2Fkelsea-ballerini-shares-new-song-miss-me-more%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F10%2F20%2Fkelsea-ballerini-shares-new-song-miss-me-more%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=114" />
<link rel='openid.server' href='http://cbskmps2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskmps2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kmps.cbslocal.com/osd.xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://kmps.cbslocal.com/2017/10/20/kelsea-ballerini-shares-new-song-miss-me-more/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/10/20/kelsea-ballerini-shares-new-song-miss-me-more" />
	<meta name="application-name" content="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle’s New Country @ 94.1" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kmps.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=946">
		
					<meta name="twitter:title" content="Kelsea Ballerini Shares New Song &#039;Miss Me More&#039;" />
					<meta name="twitter:description" content="&quot;I thought I&#039;d miss you/ But I miss me more/ I miss my own beat to my own snare drum/ I miss my own sheets in the bed I&#039;m made of.&quot;" />
					<meta name="twitter:site" content="941KMPS" />
		
		
<meta property="og:title" content="Kelsea Ballerini Shares New Song &#039;Miss Me More&#039;" />
<meta property="og:image" content="https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=946" />
<meta property="og:description" content="&quot;I thought I&#039;d miss you/ But I miss me more/ I miss my own beat to my own snare drum/ I miss my own sheets in the bed I&#039;m made of.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kmps.cbslocal.com/2017/10/20/kelsea-ballerini-shares-new-song-miss-me-more/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="https://www.facebook.com/941KMPS/" />
<meta property="article:author" content="https://www.facebook.com/941KMPS/" />
<meta property="article:suggested-social-copy" content="&quot;I thought I&#039;d miss you/ But I miss me more/ I miss my own beat to my own snare drum/ I miss my own sheets in the bed I&#039;m made of.&quot;" />

<link rel="amphtml" href="http://kmps.cbslocal.com/2017/10/20/kelsea-ballerini-shares-new-song-miss-me-more/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2xTawhu"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KMPSFM","default",["kelseaballerinisharesnewsongmissmemore","post","article","country","headlines","latestheadlines","music","kelseaballerini"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2g32d&#038;cscache=6&#038;csrev=57" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-207395 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-kelsea-ballerini" style="background: #4c4b3e url(https://cbskmps2.files.wordpress.com/2016/05/kmps-bg-carrie-kenny.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-153325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153325"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-153327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153327"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-153328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153328"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-153329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153329"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-153330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153330"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-153331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153331"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-153334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153334"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-153335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153335"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-153336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153336"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-153337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153337"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-153338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153338"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-153339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153339"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-153340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153340"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-153341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153341"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-153342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153342"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-153343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153343"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-153344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153344"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-153345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153345"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-153326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153326"><a href="http://kmps.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kmps.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kmps.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskmps2.files.wordpress.com/2017/03/newkmps-whitestroke5-e1489190670923.png" alt="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/941KMPS/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/941KMPS" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34118" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-58223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kmps.cbslocal.com/"><strong>HOME</strong></a></li>
<li id="menu-item-58226" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/category/shows"><strong>SHOWS</strong></a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/category/contests/"><strong>CONTESTS</strong></a></li>
<li id="menu-item-58225" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/category/music"><strong>MUSIC NEWS</strong></a></li>
<li id="menu-item-58229" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kmps.cbslocal.com"><strong>EVENTS</strong></a></li>
<li id="menu-item-58228" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/photo-galleries"><strong>PHOTOS</strong></a></li>
<li id="menu-item-58224" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/playlist"><strong>94.1 PLAYLIST</strong></a></li>
<li id="menu-item-178411" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kmps.cbslocal.com/about/"><strong>CONTACT US</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Kelsea Ballerini Shares New Song &#8216;Miss Me&nbsp;More&#8217;</h1>
			<span class="post-subtitle">The song is from her new album 'Unapologetically,' out November 3.</span>			<time class="entry-date">October 20, 2017 5:03 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kmps.cbslocal.com/tag/kelsea-ballerini/">Kelsea Ballerini</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskmps2.files.wordpress.com/2017/10/kelsea-ballerini-erika-goldring-filmmagic-getty-images.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Erika Goldring / FilmMagic / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong><em>By Jon Wiederhorn</em></strong></p>
<p>Kelsea Ballerini has released a catchy new song titled &#8220;Miss Me More.&#8221;</p>
<p><strong>Related: <a href="http://news.radio.com/2017/10/17/kelsea-ballerini-legends-acoustic/">Kelsea Ballerini Shares Acoustic ‘Legends’</a></strong></p>
<p>The poppy tune addresses what happened after the singer ended a relationship and rediscovered her independence and self-empowerment. In the chorus, Ballerini lets loose and expresses just how she feels when she finds realizes she can once again do all the things she couldn&#8217;t do when she had a significant other.</p>
<p>&#8220;I thought I&#8217;d miss you (but I didn&#8217;t)/ I thought it hurt me (but it didn&#8217;t)/ I thought I&#8217;d miss you/ I thought I&#8217;d miss you/ But I miss me more/ I miss my own beat to my own snare drum/ I miss my own sheets in the bed I&#8217;m made of/ I forgot I had dreams, I forgot I had wings, forgot who was before I ever kissed you/ Yeah, I thought I&#8217;d miss you, but I miss me more.&#8221;</p>
<p>The cut is the latest from Ballerini&#8217;s sophomore studio album <i>Unapologetically</i>, which is scheduled for release on November 3. The singer has already released &#8220;Legends&#8221; and &#8220;High School&#8221; from the new album.</p>
<p>Check out &#8220;Miss Me More&#8221; below:</p>
<p style="text-align:center;"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='555' height='312' src='http://www.youtube.com/embed/Lar1TjZyN8I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/941-kmps" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/941-kmps" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/941KMPS/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/941KMPS" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34118" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kmps.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/classic-kmps-hd2" title="STREAM KMPS HD2" class="cbs-thumbnail-link item-1499979274" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmps2.files.wordpress.com/2017/07/hd2.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">STREAM KMPS HD2</strong></div></a><a href="http://seattle.cbslocal.com/recruitment/" title="Apply!" class="cbs-thumbnail-link item-1499978376" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmps2.files.wordpress.com/2017/07/hd21.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Apply!</strong></div></a><a href="http://kmps.cbslocal.com/2017/01/31/vote-new-country-94-1-countdown/" title="VOTE NOW!" class="cbs-thumbnail-link item-1497484887" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmps2.files.wordpress.com/2017/03/vote-now-drippan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">VOTE NOW!</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kmps.cbslocal.com" class="logo"><img src="http://cbskmps2.files.wordpress.com/2013/08/header94.png" alt="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/941KMPS/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/941KMPS" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34118" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">94.1 KMPS</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://kmps.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://kmps.cbslocal.com/category/shows" title="On Air" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://events.kmps.cbslocal.com/events?q=KMPS&#038;c=&#038;t=Future&#038;sort_order=date" title="Concerts/Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Concerts/Events</strong></div></a><a href="http://kmps.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kmps.cbslocal.com/category/photo-galleries" title="Photo Galleries" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://kmps.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://kmps.cbslocal.com/community-events/" title="Community Events" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="http://kmps.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://kmps.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Rules/Claiming Your Prize</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/rulesclaiming-your-prize/rules/" title="Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/show/sethandkat/" title="Seth &amp; Kat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seth &amp; Kat</strong></div></a><a href="http://kmps.cbslocal.com/personality/deanna-lee/" title="DeAnna Lee" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DeAnna Lee</strong></div></a><a href="http://kmps.cbslocal.com/personality/david-dean/" title="David Dean" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">David Dean</strong></div></a><a href="http://kmps.cbslocal.com/show/weekends-on-94-1-kmps/" title="Weekends on 94.1&nbsp;KMPS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekends on 94.1&nbsp;KMPS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://kmps.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kmps.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-105167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105167"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-105168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105168"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-166026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166026"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-166027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166027"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-121603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121603"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-154176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154176"><a href="http://seattle.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-106728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106728"><a href="https://cbskmps2.files.wordpress.com/2017/10/seattle-2016-17-eeo-public-file-report.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"33377589","siteName":"Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS","siteURL":"http:\/\/kmps.cbslocal.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/13ed445c6e1ffd8c577f50d4127d472a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbskmps2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F10%2F20%2Fkelsea-ballerini-shares-new-song-miss-me-more%2F","themeURL":"","xhrURL":"http:\/\/kmps.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cfd678611e\" \/>","referer":"http:\/\/kmps.cbslocal.com\/2017\/10\/20\/kelsea-ballerini-shares-new-song-miss-me-more\/","canFollow":"1","feedID":"2027822","statusMessage":"","customizeLink":"https:\/\/cbskmps2.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbskmps2.wordpress.com%2F2017%2F10%2F20%2Fkelsea-ballerini-shares-new-song-miss-me-more%2F","postID":"207395","shortlink":"http:\/\/cbsloc.al\/2xTawhu","canEditPost":"","editLink":"https:\/\/cbskmps2.wordpress.com\/wp-admin\/post.php?post=207395&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/207395\/kmps.cbslocal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,196 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbskmps2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F10%2F20%2Fkelsea-ballerini-shares-new-song-miss-me-more%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81uAyEMhF+o1MlK+blUfZTKgJuYBUPBbNq3D9tDVPWwym1kz3wew60Yl0VJFEIDTws7Kt+vob3An1XqpsR+YWkQeaYGX506XVF8pPrfrFdKw7JwAWebidlhXOGtW8FlAx1IC7oZPlgcfKIjm/NsKFnyz6b0xqpUjXKiyEIbucmsDcNvUYOC8UfZtY0A+sRiLFZI2MaRoUxeqFb2493HbIvglLOshIca7vf0tj/spuN5f5p24Q7iO5Wd'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24479&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377589','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377589','v':'wpcom','tz':'-7','user_id':'0','post':'207395','subd':'cbskmps2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377589&v=wpcomvt&tz=-7&user_id=0&post=207395&subd=cbskmps2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxS21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VFdMc2c0eTB5SDhMdDJKOFJDRVY0XVJYb3laQlpqbFZTa2xZLjlpUlNERzB4bVpBU3ArVW5+L3RJ'}]);
_stq.push([ 'clickTrackerInit', '33377589', '207395' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kmps.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kmps.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkmps.cbslocal.com&ctg1=country&category=country%2Cheadlines%2Clatest-headlines%2Cmusic&ctg2=headlines&ctg3=latest-headlines&ctg4=music&location=seattle&type=local&group=music&genre=country&tit=kelsea-ballerini-shares-new-song-miss-me-more" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-25"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-30"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/country" + window.location.pathname + "?cat=country;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=country" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>