<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>&#8216;Nashville&#8217; Cast Announce 2017 Summer U.S. Tour &laquo; Seattle Country Music Radio, News, Artists, Gossip &#8211; 94.1 KMPS</title>
	<meta name="description" content="The U.S. leg kicks off on July 23 in Orlando, Florida. Tickets go on sale May 5 and a limited number of VIP packages with meet and greet opportunities are available." />
	<link rel="pingback" href="http://kmps.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="nashville" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Nashville, Nashville Tour, Nashville 2017 Tour, Nashville television show tour" />
<meta name="keywords" content="nashville, nashville tour, nashville 2017 tour, nashville television show tour" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather+Sans:r:latin,latin-ext","Merriweather+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmps.cbslocal.com&amp;id=33377589&amp;t=1493741443&amp;back=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F05%2F02%2Fnashville-cast-2017-summer-tour%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskmps2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS &raquo; Feed" href="http://kmps.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS &raquo; Comments Feed" href="http://kmps.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS &raquo; &#8216;Nashville&#8217; Cast Announce 2017 Summer&nbsp;Tour Comments Feed" href="http://kmps.cbslocal.com/2017/05/02/nashville-cast-2017-summer-tour/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OxCAQRl9IIN3qhRfGZ5nSsUs7/MgM1r69tNkmuxpjNfGKHGAOX2Ywc1I2BsEgxheVqAwusJmTjV6xd4TLJ9KW+c5clckZPbJ5c8nYjhVFC2R2kY99oXoKPZtauK7HBCOb8bVgXswLQr2RyQ1nuQHtXfhbmu2S8hBgwLzlutlRPfIkMR2Tu2Cp1IqLp/gugCNFLkz/kw6pUpCvjbwaILmpmkaUBHZSGx0Lsz6XIEvAzCZHAYGOUM2uH1B+O7o4k7KQY2GkFfQOx0QsC+Hx2N/25acPBsEuXXy/sN5ZNbrVp9X27J+a+8e2bU7t6WH8ADQQM4o=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJytkNFuwjAMRX9omcWoJnhA+5Y0dTNTJ64Sl7K/X5YJCqqEeODtWPa50jXMo3ESFaOCfmPADCcawbXZsDjLMPLkKWYI0k1ctjN1HjWDy1d+L/wGN0FhMhftct5bh63IYJiGAmfI+sP4jFlYrU82LPSvEURRKma+wqM8j1IrKUm8G0zPltIjNWHL4gv6WnsZV9JTL6xHJthoPaaaGGwa/rqGKZMDJyxp3eUl2XLCNCfS+vqvcNg0+4/mc9tsd8dfAqTFpQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/country.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UltOwzAQvBCO1QQ++ECcxXU2yaabtfEjIZyeTdUISiuaIiFZsseemX149eQVsqVcQ9S9rLcMYT5tRR8f9G8ENWAbTIJiQF7J1nECTjp1MIhkRK/tPipy1pD+7tRktgkdx01KEbCblCczI7d3B/OO5gaJ7hb2mxSecosc9eDqTPJq6qNYNjWWW+s7tbYBI4xA2HbpDGzu8s9sjiQ1GDYthCXS2YWSSg/J+f+wBhLE6eKL+8VhjwQqRwhC5SRT1rgrPO9ikjyikK68ns8r8ogw3aT1kLyxBxUg4seF682RMHUnwnGb8Cu4m0hZE5xUTAsoVvDnf4VRqE0+BlnP9w6bYTvv3fvamhWrXVEVZbG0SRxfh5fd43NV7cqqfOo/AVg9kr8='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjNEOgjAMRX/IMUBj5MH4Ldsos6TbcN1E/t4ZX3gxEtImzU3PPXKeBHpDuQeWY9lHhrjIjNKECJVDX418kD+pGXsL6T+XlOY1ZYJP4JNMd3CFfeIkjWZBwShaNb+nMoGy8zgsoqnqMrtFWokpcCokKwv7PQPBiwl7iFv7loJWtImeKFv0LF3oM5VvZogigkVOUSUM/uNb52K9uWtz6tq6PXeX4/gGpGWuNg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskmps2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2p4XSID' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F05%2F02%2Fnashville-cast-2017-summer-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F05%2F02%2Fnashville-cast-2017-summer-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=114" />
<link rel='openid.server' href='http://cbskmps2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskmps2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kmps.cbslocal.com/osd.xml" title="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/05/02/nashville-cast-2017-summer-tour/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Seattle’s New Country @ 94.1" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kmps.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/13ed445c6e1ffd8c577f50d4127d472a?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=946">
		
					<meta name="twitter:title" content="&#039;Nashville&#039; Cast Announce 2017 Summer Tour" />
					<meta name="twitter:description" content="The U.S. leg kicks off on July 23 in Orlando, Florida. Tickets go on sale May 5 and a limited number of VIP packages with meet and greet opportunities are available." />
					<meta name="twitter:site" content="941KMPS" />
		
		
					<meta property="og:title" content="&#039;Nashville&#039; Cast Announce 2017 Summer Tour" />
					<meta property="og:image" content="https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=946" />
					<meta property="og:description" content="The U.S. leg kicks off on July 23 in Orlando, Florida. Tickets go on sale May 5 and a limited number of VIP packages with meet and greet opportunities are available." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kmps.cbslocal.com/2017/05/02/nashville-cast-2017-summer-tour/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/941KMPS/" />
					<meta property="article:author" content="https://www.facebook.com/941KMPS/" />
		
		<link rel="amphtml" href="http://kmps.cbslocal.com/2017/05/02/nashville-cast-2017-summer-tour/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KMPSFM","default",["nashvillecastannounce2017summertour","post","article","country","headlines","latestheadlines","music","nashville"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2g32d&#038;cscache=6&#038;csrev=57" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-197896 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-nashville" style="background: #4c4b3e url(https://cbskmps2.files.wordpress.com/2016/05/kmps-bg-carrie-kenny.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsus99country.files.wordpress.com/2016/04/country_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-153325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153325"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-153327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153327"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-153328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153328"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-153329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153329"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-153330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153330"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-153331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153331"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-153332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153332"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-153333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153333"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-153334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153334"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-153335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153335"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-153336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153336"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-153337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153337"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-153338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153338"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-153339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153339"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-153340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153340"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-153341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153341"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-153342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153342"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-153343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153343"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-153344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153344"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-153345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153345"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-153326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153326"><a href="http://kmps.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kmps.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kmps.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbskmps2.files.wordpress.com/2017/03/newkmps-whitestroke5-e1489190670923.png" alt="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://seattle.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="98101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/941KMPS/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/941KMPS" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34118" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-58223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kmps.cbslocal.com/"><strong>HOME</strong></a></li>
<li id="menu-item-58226" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/category/shows"><strong>OUR #941TEAM</strong></a></li>
<li id="menu-item-58230" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/category/contests/"><strong>CONTESTS</strong></a></li>
<li id="menu-item-58225" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/category/music"><strong>MUSIC NEWS</strong></a></li>
<li id="menu-item-58229" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kmps.cbslocal.com"><strong>EVENTS</strong></a></li>
<li id="menu-item-58228" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/photo-galleries"><strong>PHOTOS</strong></a></li>
<li id="menu-item-58224" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kmps.cbslocal.com/playlist"><strong>94.1 PLAYLIST</strong></a></li>
<li id="menu-item-178411" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://kmps.cbslocal.com/about/"><strong>CONTACT US</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">&#8216;Nashville&#8217; Cast Announce 2017 Summer&nbsp;Tour</h1>
			<span class="post-subtitle">On the road again.</span>			<em class="entry-date">May 2, 2017 6:20 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kmps.cbslocal.com/tag/nashville/">nashville</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92563" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskmps2.files.wordpress.com/2017/05/nashville-cast-getty-946.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Nashville cast (David Livingston/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Annie Reuter</strong></em></p>
<p>Fans of the television show <em>Nashville </em>will get their chance to hear the music from the series live this summer when the cast embarks on its 2017 U.S. Tour. Actors Clare Bowen, Chris Carmack, Charles Esten and Jonathan Jackson are confirmed to play 11 dates this July and August.</p>
<p><strong>Related: <a href="http://radio.com/2015/08/26/nashville-fan-transforms-characters-into-legos/">&#8216;Nashville&#8217; Fan Transforms Characters Into LEGOS</a></strong></p>
<p>This year marks the cast&#8217;s fourth U.S. concert tour. The news comes following their successful sold-out international tour in the UK and Ireland. The U.S. leg kicks off on July 23 in Orlando, Florida. <a href="http://www.ticketmaster.com/search?tm_link=tm_homeA_header_search&amp;user_input=CMT%27s+Nashville+In+Concert&amp;q=CMT%27s+Nashville+In+Concert">Tickets go on sale May 5</a> and a limited number of VIP packages with meet and greet opportunities are available.</p>
<p>“This tour has become a celebration of everything fans around the world appreciate about the TV series ‘Nashville,’” said Opry Entertainment President Steve Buchanan in a press release. “Our audience loves the stories the series tells and the music used to tell them. The tour brings our storytellers, their music, and fans together in a way that gets more exciting to witness every year, both internationally and here at home.”</p>
<p><strong>2017 <em>Nashville </em>Tour Dates:</strong></p>
<p>July 23 – Orlando, FL @ Hard Rock Live<br />
July 25 – Clearwater, FL @ Ruth Eckerd Hall<br />
July 26 – Atlanta, GA @ Chastain Park Amphitheatre (on sale in June)<br />
July 28 – Grand Prairie, TX @ Verizon Theatre<br />
July 29 – Robinsonville, MS @ Horseshoe Tunica<br />
July 30 – Huber Heights, OH @ Rose Music Center at The Heights<br />
Aug. 1 – Vienna VA @ Wolf Trap for the Performing Arts (on sale now)<br />
Aug. 2 – Raleigh, NC @ The Red Hat Amphitheater<br />
Aug. 4 – Richmond, VA @ Innsbrook After Hours<br />
Aug. 5 – Brooklyn, NY @ Coney Island Amphitheater<br />
Aug. 6 – Atlantic City, NJ @ Borgata Spa &amp; Resort Event Center</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/941-kmps" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/941-kmps" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/941KMPS/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/941KMPS" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34118" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kmps.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/2017/01/31/vote-new-country-94-1-countdown/" title="VOTE NOW!" class="cbs-thumbnail-link item-1489536087" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmps2.files.wordpress.com/2017/03/vote-now-drippan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">VOTE NOW!</strong></div></a><a href="http://apps.radio.com/" title="Listen To 94.1 KMPS Anytime, Anywhere" class="cbs-thumbnail-link item-1488358906" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmps2.files.wordpress.com/2017/03/radio-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Listen To 94.1 KMPS Anytime, Anywhere</strong></div></a><a href="http://www.play.it" title="Introducing Your New Podcast Network Play.it" class="cbs-thumbnail-link item-1420671802" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskmps2.files.wordpress.com/2015/01/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Introducing Your New Podcast Network Play.it</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kmps.cbslocal.com" class="logo"><img src="http://cbskmps2.files.wordpress.com/2013/08/header94.png" alt="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/941KMPS/" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/941KMPS" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s34118" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">94.1 KMPS</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://kmps.cbslocal.com/category/music" title="Music News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://kmps.cbslocal.com/category/shows" title="On Air" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://events.kmps.cbslocal.com/events?q=KMPS&#038;c=&#038;t=Future&#038;sort_order=date" title="Concerts/Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Concerts/Events</strong></div></a><a href="http://kmps.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kmps.cbslocal.com/category/photo-galleries" title="Photo Galleries" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://kmps.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a><a href="http://kmps.cbslocal.com/community-events/" title="Community Events" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Community Events</strong></div></a><a href="http://kmps.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://kmps.cbslocal.com/promo-crew-work-with-us/" title="Promo Crew: Work With Us" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Promo Crew: Work With Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Rules/Claiming Your Prize</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/rulesclaiming-your-prize/rules/" title="Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Rules</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kmps.cbslocal.com/show/sethandkat/" title="Seth &amp; Kat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seth &amp; Kat</strong></div></a><a href="http://kmps.cbslocal.com/personality/deanna-lee/" title="DeAnna Lee" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">DeAnna Lee</strong></div></a><a href="http://kmps.cbslocal.com/personality/david-dean/" title="David Dean" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">David Dean</strong></div></a><a href="http://kmps.cbslocal.com/show/weekends-on-94-1-kmps/" title="Weekends on 94.1&nbsp;KMPS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weekends on 94.1&nbsp;KMPS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/seattle.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://kmps.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-105167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105167"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-105168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105168"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-166026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166026"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-166027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166027"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-121603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121603"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-154176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154176"><a href="http://seattle.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-106728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106728"><a href="https://cbskmps2.files.wordpress.com/2017/03/cbs-non-discrimination-and-anti-harassment-policy-2017.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"33377589","siteName":"Seattle Country Music Radio, News, Artists, Gossip - 94.1 KMPS","siteURL":"http:\/\/kmps.cbslocal.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/13ed445c6e1ffd8c577f50d4127d472a?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbskmps2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F05%2F02%2Fnashville-cast-2017-summer-tour%2F","themeURL":"","xhrURL":"http:\/\/kmps.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"07bec7b1d4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1f6963405d\" \/>","referer":"http:\/\/kmps.cbslocal.com\/2017\/05\/02\/nashville-cast-2017-summer-tour\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/cbskmps2.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbskmps2.wordpress.com%2F2017%2F05%2F02%2Fnashville-cast-2017-summer-tour%2F","postID":"197896","shortlink":"http:\/\/cbsloc.al\/2p4XSID","canEditPost":"","editLink":"https:\/\/cbskmps2.wordpress.com\/wp-admin\/post.php?post=197896&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/197896\/kmps.cbslocal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,146 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbskmps2.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fkmps.cbslocal.com%2F2017%2F05%2F02%2Fnashville-cast-2017-summer-tour%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj8FuAyEMRH+o1MkqSpRD1U+pDLiJWTAUzKb9+7A9RFUPq9xG9szzGG7FuCxKohAaeFrYUfl+De0F/qxSNyX2C0uDyDM1+OrU6YriI9X/Zr1SGpaFCzjbTMwO4wpv3QouG+hAWtDN8MHi4BMd2ZxnQ8mSfzalN1alapQTRRbayE1mbRh+ixoUjD/Krm0E0CcWY7FCwjaODGXyQrWyH+8+ZlsEp5xlJTzUcL+nt/3hPO12x/10CnfiN5Wd'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24479&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33377589','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33377589','v':'wpcom','tz':'-7','user_id':'0','post':'197896','subd':'cbskmps2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=33377589&v=wpcomvt&tz=-7&user_id=0&post=197896&subd=cbskmps2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWQUI2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjh5RjZSN0MuL08lRGU9JjJxZWZ+RT1GaENYZURBb2QxNz8vUV1uP21tOE41RXNTcXN2QzIwRF00LXVicnBpeSVi'}]);
_stq.push([ 'clickTrackerInit', '33377589', '197896' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://kmps.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kmps.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkmps.cbslocal.com&ctg1=country&category=country%2Cheadlines%2Clatest-headlines%2Cmusic&ctg2=headlines&ctg3=latest-headlines&ctg4=music&location=seattle&type=local&group=music&genre=country&tit=nashville-cast-2017-summer-tour" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-12"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-25"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-30"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/country" + window.location.pathname + "?cat=country;cat=headlines;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=country" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 44 seconds ago
	generated in 0.097 seconds
	served from batcache in 0.001 seconds
	expires in 256 seconds
-->
